CVE-2019-8942 et 2019-8943 : exécution de code dans WordPress

MISC n° 103 | mai 2019 | Wilfried Becard
  • Actuellement 0 sur 5 étoiles
  • 1
  • 2
  • 3
  • 4
  • 5

En février 2019, RIPS Technologies a publié 2 vulnérabilités sur le cœur de WordPress : CVE-2019-8942 et CVE-2019-8943. La combinaison de ces 2 failles permet l'exécution de code arbitraire sous la condition de posséder un compte avec au minimum les droits d’auteur.

Tags : Exploit, PHP, WordPress
Abonnez-vous ou connectez-vous pour accéder à cet article